Polycom 321 - On hook dialing (answering machines)

elastix-user

Joined
Dec 15, 2010
Messages
7
Likes
0
Points
0
#1
Hi,

I am using a SIP trunk with Polycom 321 phones. I have noted that when dialling to answering machines, which ask to press numbers, the numbers analog signal seems to be not received from the answering machine end. However the number is heard being dialled on the phoneset.

Am not sure if DTMFmode has to do with this. I noted that dtmfmode is not set in the trunks parameters (probably using Elastix default).

Any help please?

J
 

elastix-user

Joined
Dec 15, 2010
Messages
7
Likes
0
Points
0
#2
Ok... Let's put Google translate to the test since I believe most of the users here might not get English....

¡Hola!

Estoy utilizando una troncal SIP de Polycom con los teléfonos 321. He observado que cuando se marca a los contestadores automáticos, que piden que pulse el número, la señal analógica de los números parece que no se recibió desde el extremo del contestador automático. Sin embargo, el número se escucha que se está marcando en el tel.

No estoy seguro si dtmfmode tiene que ver con esto. He observado que dtmfmode no se establece en los parámetros de los troncos (probablemente utilizando por defecto Elastix).

Cualquier ayuda por favor?

J
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#3
It seems to be a dtmf issue with your voip provider, on the trunk settings, try any of the following options:
dtmfmode=rfc2833
dtmfmode=inband
dtmfmode=auto
If none of these works, contact your voip provider about this issue.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,916
Messages
130,922
Members
17,598
Latest member
giornaso
Top