Please update SugarCRM in 1.0

jfturcot

Joined
Feb 27, 2008
Messages
1
Likes
0
Points
0
#1
An update for SugarCRM would be really appreciated, I am not saying that you should update it to 5.0 (there are too many bugs in that release, especially with the new email module) but could you please at least update it to 4.5.1?

The main reason why the update would be appreciated is that IMAP emails from gmail does not work with 4.5, but it did when I updated it manually to 4.5.1. I would rather stick with Elastix official updates for the live server and not manually modify any packages.

I love your project, keep up the great work.
 

Members online

Latest posts

Forum statistics

Threads
30,902
Messages
130,888
Members
17,568
Latest member
mehdii_igi
Top