phpMyAdmin installations problem

Discussion in 'General' started by mzorko, Feb 6, 2009.

  1. mzorko

    Joined:
    Nov 11, 2008
    Messages:
    7
    Likes Received:
    0
  2. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    It means just what it says,

    There are two available phpmyadmin's available from them Elastix uses php 5.1.6, you need to install the version appropriate to what you have, confirm with

    php -v

    at the bash shell.
     
  3. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    Yes, you need to install
    phpMyAdmin 2.x.x that is compatible with the php 5.1.x in the Elastix distrib

    and not phpMyAdmin 3.x.x that will need php 5.2


    By the way, why the yum update does not update php? Is a php update from 5.1.x to 5.2.x a risk toward the stability of Elastix?
     
  4. mzorko

    Joined:
    Nov 11, 2008
    Messages:
    7
    Likes Received:
    0
    Thank you
     

Share This Page