Phones keep clicking while on a line!

tmushy

Joined
Jul 30, 2009
Messages
2
Likes
0
Points
0
#1
Hello forum members

I have been pulling my hair for the past few weeks. I have been searching and searching and cant seem to find anyone that has had this problem.

I setup a new asterisk sytem at work. I have a TDM800 with 5 lines going to it. When we use the phone it sometimes starts clicking. It sounds like you hung up on the customer when you didnt. It does this many times throughout a call.

Does anyone have any idea what this problem could be. I cant tell if its a defective TDM800 or its a software issue
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#2
Hi tmushy, wellcome to this forum!

Are your phones connected to the TDM800 too, or are they sip phones?
Does this happen as well in internal calls between extensions?

Usually this clicking sounds are related to interrupt issues.
Have a look at this document, it might help you:

http://www.x100p.com/support/doc/novavo ... issues.pdf

it explains zaptel based installs, but dahdi is very similar and has nearly identic tools.
 

tmushy

Joined
Jul 30, 2009
Messages
2
Likes
0
Points
0
#3
Hello
They are hooked up to the TDM800. We have a Vostro 200 computer running this. Its been driving us crazy now for months and we cant figure out the problem?

I looked at you guide and it still has not really solved this issue.
 

hinzinho

Joined
Sep 18, 2009
Messages
461
Likes
0
Points
0
#4
Run "dahdi show status" under CLI and see if it has any IRQs. Another thing to try is to move the card to another PCI slot.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,915
Messages
130,920
Members
17,594
Latest member
knethardsolutions
Top