Pear Updates REQUIRED after Upgrade

Discussion in 'General' started by izrunas, Jul 7, 2009.

  1. izrunas

    Joined:
    Mar 4, 2009
    Messages:
    94
    Likes Received:
    0
    So.... since updating PEAR is absolutely required following an upgrade, may I suggest that this update be built into the default upgrade routine? I thought this was isolated to a box or two, but every box I upgrade from 1.3 to 1.5 needs it. Very frustrating to newbies, I'm sure.


    pear channel-update pear.php.net
    pear upgrade-all
    pear install db


    Thanks,
    Eriks
     

Share This Page