"Parking lot" can't be activated or turn on

Discussion in 'General' started by brusemao, Jun 13, 2008.

  1. brusemao

    Joined:
    Jun 8, 2008
    Messages:
    7
    Likes Received:
    0
    On the web gui of Elastix or freepbx, I turn on "Enable Parking Lot Feature" and press "Submit Changes" and press the red bar "Apply Configuration Changes Here" on the top.
    I also check /etc/asterisk/feature.conf, parking_additional.inc those 2 files are ok.

    But parking lot function just is not working.

    How is that be happened?

    if I use trixbox 2.2.12, it's ok. But I like eastix more.

    Could anyone suggest some light way to me ?


    ps:I have read "Elastix without tears".
     
  2. JohnyBeGood

    Joined:
    May 18, 2008
    Messages:
    134
    Likes Received:
    0
    I won't help you much but on my box it depends how fast you press ##
    If I press fast I go thru otherwise nothing happens.

    There's small note in "Elastix without tears"
    that suggests to play with timings.
     
  3. brusemao

    Joined:
    Jun 8, 2008
    Messages:
    7
    Likes Received:
    0
    Re:"Parking lot" can't be activated or t

    JohnyBeGood, thank you for your response.
    I found if I call out, then the parking lot is disable.
    But if I received call from others, then the parking lot is OK.<br><br>Post edited by: brusemao, at: 2008/06/21 10:53
     
  4. JohnyBeGood

    Joined:
    May 18, 2008
    Messages:
    134
    Likes Received:
    0
    As far as I know it only works with inbound calls.
     
  5. Ellis

    Joined:
    Dec 18, 2007
    Messages:
    5
    Likes Received:
    0
    Re:"Parking lot" can't be activated or turn on

    In the general settings section, you need to add T or t to the dial command options. It controls who can transfer a call.

    Sscott
     
  6. ScottVOIP

    Joined:
    Sep 17, 2008
    Messages:
    1
    Likes Received:
    0
    Re:"Parking lot" can't be activated or turn on

    After reading this post I tried the responces with no luck. I did however fix the parking lot issue by changing the Parking Lot Extension: to 700 and now when you press #700 you get the parking lot. I hope this helps anyone else having this issue :)

    Scott from Texas
     

Share This Page