pantalla del operador aveces no manda datos

elaxtico

Joined
Oct 2, 2008
Messages
4
Likes
0
Points
0
#1
Hola:

Agradecería a la comunidad si me ayudara a resolver el siguiente problema:

Instale Elastix 1.6-12 con el modulo de Call Center 1.5-3.2 , esto en un servidor HP ProLiant ML150 G6 procesador Xeon 3.4 Ghz., 5 Gb. RAM , disco duro de 250 Gb., con un enlace E1 de 10 líneas con Telmex.

Aleatoriamente a los operadores (que por el momento no son mas de 5), cuando establece una llamada no les aparece nigún dato en la pantalla, ni siquiera el número telefónico marcado, los otros 2 datos que debería mostrar es el nombre a quien habla y un número de cta.

Ya revisé el archivo .csv con que se carga la campaña y no encuentro nada raro que pudiera pensar causara esto.


¿que puede estar ocurriendo?
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#2
Intenta con la última versión del callcenter: call_center_1.5-3.3.tar.gz
Así mismo utiliza el firefox, si es que te vuelve a suceder eso, mientras estés hablando presiona cualquier dígito (desde tu softphone o desde tu teléfono IP) y revisa si es que ahí te aparece la información
 

elaxtico

Joined
Oct 2, 2008
Messages
4
Likes
0
Points
0
#3
Cargué la versión 1.5-3.3 pero me da errores al crear formularios. veo que solo tiene 5 tablas en lugar de 19 que traen las versiones anteriores, no se si sea error en el archivo puesto para descarga el módulo.

Se corrige el problema al picarle algún número en el softphone del operador.

Muchas gracias por la ayuda.
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#4
Efectivamente, hay un bug en la versión 1.5.3.3 respecto a lo que indicas de las tablas, ya lo he reportado y lo están corrigiendo
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top