Outbound campaign Call Transfer doesn't work

yoosoof

Joined
Aug 31, 2009
Messages
6
Likes
0
Points
0
#1
Hi, My call center module configuration doesn't transfer calls, when i click and transfer the active call to an another agent it is showing an error "elastix Transfer Error : Channel does not exist: Local/XXXX" please help to resolve this issue.

Thanks
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#2
Try using the last version of the call center module.

I think that the main issue is because you are using the dial pattern instead of an specific trunk for outbound trunks. Try using a specific trunk.
If this works, you will need to post it on the bug tracker.
bugs.elastix.org
 

yoosoof

Joined
Aug 31, 2009
Messages
6
Likes
0
Points
0
#3
HI, The solution is not working, i tried with 2 different Trunks over the days, (PSTN & SIP), no success, same error, but i noticed: when the call is in progress (call is up) when i go to the dialer (the soft phone) and dials ## (This i got it from Feature Codes) it says transfer and ask for the extension number, when i press the desired extension, the call is successfully transfered.

So, can you figure out any thing from this, which may help me to solve the issue.

Or, please let me know where is the script which executes the Transfer Button in Agent Console, so that with the help of a programmer i can edit it to pass ## to the asterisk.

Thanks

Yoosoof :(
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,888
Members
17,568
Latest member
mehdii_igi
Top