OpenVox TE110P all lines busy cannot dial out !

Discussion in 'Gateways' started by pwebber, Apr 20, 2009.

  1. pwebber

    Joined:
    Apr 20, 2009
    Messages:
    2
    Likes Received:
    0
    Does anyone know how to reslove this problem ?:(

    Do I need to use a cross over cable as per the following


    RJ-45 ----- RJ-45
    1 ----------- 4
    2 ----------- 5
    4 ----------- 1
    5 ----------- 2

    to connect my TE110P to the ISDN30 PRI Switch ?
     
  2. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    Use zttool (dahdi-tool) to see the status of the trunk and channels if there are red alarms then you might well need a turn-around if there are any other alarms then the link-layer is up and you don't need a change around. and your problem is somewhere else.

    "cat /proc/zaptel/1" gives similar information if your are comfortable with bash
     
  3. pwebber

    Joined:
    Apr 20, 2009
    Messages:
    2
    Likes Received:
    0
    Used dahdi-tool and a straight through cable and the status goes from red to OK.

    BUT

    when I go to detect hardware the squares show green but are all labelled in use !!

    Still get the same all lines busy announcement.

    What conf file do I need to edit to change the loadzone from us to uk and other settings related to the card, like the number of active lines? I can see files in the \etc\dahdi folder but it says not to change these.

    Can receive calls no problem and even routed via did, just can't make calls, will save on the phone bill but not very practical !!!

    No too familiar with bash.
     

Share This Page