OpenFire with Asterisk-IM Plugin

Discussion in 'General' started by cruzzmz, Nov 20, 2009.

  1. cruzzmz

    Joined:
    Aug 4, 2008
    Messages:
    9
    Likes Received:
    0
    Hi
    I tried to add the server in the Asterisk-IM, I am using the below setting adding on the add server hyperlink:

    Server Name:elastix.yourdomain.local (Same as your Elastix box domain)
    Server Address:127.0.0.1 (Always this for this install)
    Port:5038 (This is the Asterisk AMI Port number)
    Username:admin (this is a user in manager.conf by default)
    Password:elastix456 (this is the default password)

    but my problem is the server wont be added in the server list

    please help

    Thanks
     
  2. Bob

    Bob

    Joined:
    Nov 4, 2007
    Messages:
    2,400
    Likes Received:
    1
    This issue is covered in the Elastix with Tears guide under chapter called Openfire. It is a long running issue, but as the plugins are downloaded from a separate source, Elastix is not responsible for the issue.

    The issue only occurs when using the embedded Database option. It is a reasonably easy fix (covered in Elastix with Tears) or you can go to www.elastixconnection.com and install openfire with MYSQL database support instead..

    Hope this helps...

    Bob
     

Share This Page