Openfire in 0.9

Usuarioforum

Joined
Nov 15, 2007
Messages
93
Likes
0
Points
0
#1
Openfire was installed in 0.9beta2. Otherwise was not posible for me integrate with the telephones. Is necesary in 0.9 to do all the things that say in doc section?

Openfire is a very interesting tool and is a tool that diferentiate elastix from other distributions. It can be an elemento of choice.

Some one can tell step to step how can be integrated with the telephone?

Cheers
 

techieg

Joined
Oct 8, 2007
Messages
81
Likes
0
Points
0
#2
Openfire opensource does not come with VoIP integrated, the Enterprise version that you have to buy but cannot be put on Elastix due to licensing issues is the one that may have it. So don't waste your time on that.
 

Usuarioforum

Joined
Nov 15, 2007
Messages
93
Likes
0
Points
0
#3

walton

Joined
Oct 19, 2007
Messages
3
Likes
0
Points
0
#4
All you have to do is install the asterisk module for openfire. it's in the module manager section.
 

lek

Guest
#5
Yes, it should work.
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#6
walton said:
All you have to do is install the asterisk module for openfire. it's in the module manager section.
Where can I find this?
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,913
Messages
130,917
Members
17,589
Latest member
cristian.saiz
Top