numéro de téléphone pas en service

welepewilfried

Joined
Jul 9, 2009
Messages
10
Likes
0
Points
0
#1
bonjour à toout le monde.
je suis tout nouveau sur elastix.
j'ai instalé elastix 0.8.5 sur une VMWare et créé des extension (104 à 111). j'ai d'aobord installé le softphone x-lite sur les hotes; mais il ne s'enregistrait pas sur le serveur IPBX (pourtant tous les tests de ping passaient sans problème.). j'ai alors changé de softphone et ai prit zoiper qui a tét installé sans problème.
mais lorsque je lance un appels j'entend une erreur disant << le numéro de téléphone que vous avez composé n'est pas en service; verifiez le essayez à nouveau>>
quelqu'un pourrait-il m'aider s'il vous plat?
je compte passer de la 0.8.5 à la 1.5.2. pourrais-je avoir une documentation complete de la 1.5.2?
merci pour votre soutient.
cdlt.
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#2
Salut.

Bon la 0.8.5, n'est pas toute jeune!
Je ne l'ai même pas connue. :p

Bref.
Passe directement à la 1.5.2.

Pour ton problème. vérifie que tu sois bien en mode bridge sur ton VMWare.
renseignes bien le routeur par defaut, et les DNS dans Elastix.
Programmes les codecs (alaw & gsm) et sélectionnes les dans chaque extension.
Privilégies le canreinvite=yes et le qualify=yes.

Essayes çà déjà. :)

Pour info, si un ping passe, ça ne veut pas dire grand chose, sauf une: le niveau 1 est établie et le host répond! Mais pas forcement sur le port 5060!

traceroute -p 5060 192.168.1.xxx passe pour le port 5060 ;)
 

Patrick_elx

Joined
Dec 14, 2008
Messages
1,120
Likes
0
Points
0

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,563
Latest member
dineshr
Top