Not install Elastix on CentOS 5.3

Discussion in 'General' started by amit, Oct 10, 2009.

  1. amit

    Joined:
    Sep 12, 2009
    Messages:
    22
    Likes Received:
    0
    Hi All,

    I have already installed Elastix 1.5 on existing installed CentOS 5.3 in the system with the reference of http://www.elastix.org/index.php?op...mid=27&id=how-to_install_elastix_from_centos5

    But now I am facing one problem to install Elastix 1.5 in a different machine (which have CentOS 5.3 already). When I install it then I got the following error -

    Transaction Check Error:
    package kernel-xen-2.6.18-128.el5.i686 (which is newer than kernel-xen-2.6.18-92.1.22.el5.i686) is already installed


    This message comes after write the following command -

    # yum -y --nogpgcheck install asterisk* elastix-* freeze fxload kernel-module-rhino* libmfcr2 lzop perl-HTML-TokeParser-Simple perl-WWW-Mechanize

    as mentioned in the reference link (mentioned above).

    Please suggest me the solution.

    Regards,
    Amit
     
  2. Artem

    Joined:
    Jun 4, 2010
    Messages:
    1
    Likes Received:
    0
    type #yum remove kernel-xen
    then one more time #yum -y --nogpgcheck install asterisk* elastix-* freeze fxload kernel-module-rhino* libmfcr2 lzop perl-HTML-TokeParser-Simple perl-WWW-Mechanize
     

Share This Page