Not All Calls Coming Into System

Discussion in 'General' started by rs232c, Sep 30, 2009.

  1. rs232c

    Joined:
    Sep 5, 2009
    Messages:
    47
    Likes Received:
    0
    I have 4 lines, one inbound catch all route, and one outbound any did outbound route. Out of the four lines only two calls may come in at a time. I wish to have all four lines if available to answer. The third call into the system gets a busy message. The outbound route works just fine. My TelCo hunts all four lines coming in, in line order as I have setup. Going back to the old system it still works that way.

    What should I be looking at to correct this?
     
  2. jgutierrez

    Joined:
    Feb 28, 2008
    Messages:
    5,737
    Likes Received:
    0
    What is the destination for the 4 inbound calls?
    What does the logs say about the incoming calls?
     
  3. rs232c

    Joined:
    Sep 5, 2009
    Messages:
    47
    Likes Received:
    0
    After much fanfare given the time I had to research this, the issue has been resolved.

    My telco had issues on their end where my hunt lines were not working which I demonstrated by disconnecting asterisk, then hooking up a single phone and watched the hunt fail.

    My first instincts were that I was doing something wrong with asterisk/elastix but it turns out it had nothing to do with why the hunt group was stopping short.

    Thank you all.

    Status: RESOVLED.
     
  4. hinzinho

    Joined:
    Sep 18, 2009
    Messages:
    461
    Likes Received:
    0
    I know this issue has been resolved, but I would like to add in case someone run into the same issue.

    1) Ask the teleco to make sure the hunt group is in the correct order.

    2) If the phone numbers were forwarded (keeping the # when moving location), the teleco might need to add more "path" to allow the additional numbers to pass.
     

Share This Page