Nobody can login... only default admin accunt

Joined
May 5, 2008
Messages
100
Points
0
I have tried to create new users, change passwords, cleared cache, everything but i can not get any other user to login. The only user that can login is the default admin account "admin". Everytime i try with a different user it just goes right back to the login page. No error message or anything is shown. Im using the GUI address http://IPAddress and ive tried the FQDN i have for it in DNS which is http://Servername.domain.net and it wont work period.

How do users login to check voicemail and stuff? Am i using the wrong page?
 
Joined
Feb 28, 2008
Messages
5,737
Points
0
hello,

one question, when you create a group, have you edit it? that is because, when you create a new group, it doesn't have any permission to see the other pages.

Once you have created, edit its permissions, be sure to select the correct group, and then press the Show button, then check to options that that group is suppossed to use.

Hope that helps you
 
Joined
May 5, 2008
Messages
100
Points
0
Thats not the problem. When i go to login with any other user than the admin it WILL NOT go past the login page. I enter the username and password and click submit the screen flashes and then goes right back to the login page. It doesnt tell me login failed, or any kind of error message. It just goes right back to the login page. Only the default admin account can login.
 

hrd

Joined
Jul 21, 2013
Messages
1
Points
0
Hello Dears,

In login page, the username is Case sensitive.
You must type username in accordance with when you create the user.
 

Members online

No members online now.

Forum statistics

Threads
30,992
Messages
131,106
Members
17,716
Latest member
Orbit114
Top