No sound

Discussion in 'General' started by dmf, Apr 26, 2008.

  1. dmf

    dmf

    Joined:
    Apr 25, 2008
    Messages:
    1
    Likes Received:
    0
    I've tested Elastix with success with 2 computers (athlon 1333) connected through a iax2 trunk.

    But after buying hardware for a production environment (Core2, ASUS P5K SE), I can't get any sound (for instance, if I call *43 for the echotest, I can't hear anything and the asterisk CLI shows that is playing 'demo-echotest').
    It's not a codec thing, I've tried zoiper and eyebeam, with ulaw and gsm codecs, and they were working fine with the test systems.
    The configuration is the same, it was just unplug the test systems and plug the new ones.

    Note: The sound card (ALC883) and the network card weren't detected by elastix, so I had to compile both drivers manually. The integrated NIC didn't work properly (certain parts of the web interface were really slow)so I replaced by a pci realtek and solved the problem. Maybe should I try to replace the sound card with an old one that can be detected?

    Can anyone help me? Thanks
     

Share This Page