No se Refresca el Backup por acceso web

Discussion in 'General' started by panda, Jul 26, 2009.

  1. panda

    Joined:
    Jul 25, 2009
    Messages:
    32
    Likes Received:
    0
    Saludos amigos soy nuevo en este foro.. tengo muy poca esperiencia en asterisk.. tengo solo conocimientos basicos. Estaba realizando pruebas en donde trabajo e Instale Elastix y lo actualize, lo tengo funcionando casi un mes con 28 extensiones, 5 Troncales SIP, y lo tengo enganchado a otro elastix por Trunk IAX en otra ciudad.. hasta ahora todo me ha funcionado muy bien.. he modificado algunas cosas en el dialplan en extension_custon.conf. y no he tenido problemas ni internos ni de ningun tipo. Pero ahora ya quiero ponerlo en produccion y me han dado otro servidor, el que tenia antes era un HP ML150 y Ahora tengo un ML350, entonces lo que hize fue lo siguiente.. Saque un respaldo de mi servidor de pruebas y lo guarde. Instale desde cero al nuevo servidor y lo actualize, copie el backup en el nuevo servidor y lo restaure desde el Web de Elastix y me salio satisfactorio, pero mi problema es que al irme a extensiones, a las troncales o a las rutas por el acceso web no me salen las que tenia configuradas en el servidor de pruebas. estado revisando en la carpeta de asterisk en el servidor nuevo y los archivos si estan restaurados.. por ejemplo me voy a iax_additional.conf y puedo ver mis extensiones pero en la Web no.. alguien me podria decir de favor que estoy haciendo mal o que podria hacer para que todo lo que tengo en mi server de pruebas lo ponga en mi nuevo servidor sin perder nada ya sea en Acceso Web (freepbx) o en mis archivos de configuracion.
    Desde Ya muchas Gracias
     

Share This Page