No puedo crear servidor

dedo_verde420

Joined
Oct 13, 2010
Messages
5
Likes
0
Points
0
#1
Hola a todos,

tengo elastix 2.0 con el openfire actualizado 3.6.4, instalé el plugin Asterisk-IM pero tengo un problema al agregar un servidor.
Dentro de Asterisk-IM->General Settings->Add Server
Server Name: ingreso el nombre del server igual al que puse en el Hostname
Server Address: 127.0.0.1
Port: 5038
Username: admin
Password: elastix456

Cuando hago clic en "create server" me indica que mi servidor ha sido creado satisfactoriamente en color verde, pero en el cuadro aparece "No Servers Configured" y no los datos que acabo de ingresar...

alguien sabe porque?



ya reinstalé el plugin pero sigue igual


saludos
 

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#2

Gabrielastix

Joined
Sep 13, 2011
Messages
23
Likes
0
Points
0
#3
no puedo encontrar el parche que mencionan, me podrías especificar donde lo encuentro? Busqué por todo el sitio de Bob Frayer, pero parecer ser que lo ha migrado y este parche no está, solo aparecen tutoriales, seguí su tutorial al pie de la letra, pero al querer confeccionar una base de datos HSQLDB (el modo simple de emprender Openfire) me da el mismo error, " creado satisfactoriamente " pero la realidad es que no figura ningún servidor, si lo hago por el otro método, mediante una base de datos Mysql el servidor se crea satisfactoriamente, pero no logro poner la bolita gris que tiene a la izquierda del box en color verde, esta bolita en color verde hasta donde entiendo, muestra el estado del Asterisk conectado al servidor Elastix.

Alguna idea de alquien que ya haya pasado por este asunto ?
 

Gabrielastix

Joined
Sep 13, 2011
Messages
23
Likes
0
Points
0
#4
Cabe destacar que en el Guide de Elastix without tears no detalla este asunto, y es bastante importante.
 

Gabrielastix

Joined
Sep 13, 2011
Messages
23
Likes
0
Points
0
#5
Corrección en La guía de "Elastix Without Tears" página 160 aproximadamente explica que hay un bug en esta instancia de la configuración que realizamos en Openfire, por lo que debemos editar un archivo del sistema para que pueda aceptar nuestro servidor.


Espero que ayude en ocasiones futuras ya que me tuvo clavado una semana este problema.


Gracias de todas formas! saludos...
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,563
Latest member
dineshr
Top