NO beep when starting a recording with *1

Discussion in 'General' started by thorpe5278, Mar 26, 2011.

  1. thorpe5278

    Joined:
    Jan 10, 2010
    Messages:
    50
    Likes Received:
    0
    I have a few Elastix 1.6 deployments and 2 of them when I am on a call and press *1 to record the call I hear a beep that tells me the recording has started or ended. I have a coupld other that when I press *1 you dont hear anything. They record just fine but no beep. Anyone know why this may be?
     
  2. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    since i can remember *1 recordings ondemand never sounded with a beep....*77 sound recordgins yes....
     
  3. thorpe5278

    Joined:
    Jan 10, 2010
    Messages:
    50
    Likes Received:
    0
    I figured out my own problem.

    cd /etc/asterisk/

    edit features_general_custom.conf

    ad this line into the file

    Courtesytone=beep

    Now when you hit *1 to start or stop recording it will beep.
     
  4. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    Re: Re:NO beep when starting a recording with *1

    yes ootb that default setting always is off by default
     
  5. arrow1

    Joined:
    Nov 21, 2010
    Messages:
    89
    Likes Received:
    0
    hmmm is there any way to add message after pressing *1 "Recording started" ?

    Beep is nice but message would too
     
  6. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    Re: Re:NO beep when starting a recording with *1

    no as it is a function of dial application using w and W modificators only maybe through a config file but as of today i have seen no documentation asbout it
     
  7. arrow1

    Joined:
    Nov 21, 2010
    Messages:
    89
    Likes Received:
    0
    hmmm I have found http://www.voip-info.org/wiki/view/Aste ... tures.conf

    but even after installing lame and using *9 nope did not work using:

    apps => *9,caller,Macro,apprecord

    that would be nice using *9 for recordings ......


    P.S courtesytone=beep would affect whole system - right? so both sides can hear that beep - right?
     
  8. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    Re: Re:NO beep when starting a recording with *1

    grrrr read... courtesytone = beep ; Sound file to play to the parked caller
    so beep is beep.gsm o beep.slin etc relpace beep with your file example you ve been reacorded...and voilaa

    and the other questions.-..have never used in 8 yers jeje i realy dont know its just a matter of testing....
     

Share This Page