No arranca centos

Discussion in 'Elastix 2.x' started by nahuelb, Feb 29, 2008.

  1. nahuelb

    Joined:
    Jul 15, 2007
    Messages:
    16
    Likes Received:
    0
    Hola yo tengo una pequeña pbx con elastix funcionando desde diciembre de 2007 en estos momentos estoy a 2000 km del server disfrutando de mis vacaciones y se presento un gran problema. Despues de hacer un reboot por ssh el server no arranco mas. dejando sin telefonos, porteros, fax a toda la fundacion donde yo trabajo.
    En la fundacion tengo un compañero que tiene limitados conocimientos de linux y via celulares estubimos viendo que pasaba. el me dice que luego de arrancar sin presentar ningun error le aparece un mensaque que reza : "presione i para arrancar de forma asistida" y no va para ningun otro lado, no arrancan las consolas y no se puede hacer nada. Arrancamos con un live cd se le realizo un chequeo de disco y este esta ok. todos los archivos estan ok y los log no muestran ninguna anomalia. La version que tiene de elastix es la 8 y tantos no recuerdo bien pero es la ultima estable de diciembre del 2007.

    Alguien tiene idea que puede ser este problema.?

    el server tiene una placa openvox con 3 fxo y un fxs.

    El kernel parece que esta bien ya que al poner un pendrive usb este lo reconoce.


    Gracias

    Nahuel Baglietto
     
  2. gauchosuperale

    Joined:
    Feb 17, 2008
    Messages:
    14
    Likes Received:
    0
    Nahuel, que presione "i" y le diga que SI a todo a ver que pasa. Después contá.
    Abrazo y suerte.

    PD. Si necesitás una mano puedo ir a la fundación y probar algunas cosas.

    Alexis.
     

Share This Page