NO APARECE LA OPCION ADD EXTENSIONS 1.6-12

Discussion in 'Elastix 2.x' started by betto1328, Feb 10, 2010.

  1. betto1328

    Joined:
    Oct 2, 2009
    Messages:
    8
    Likes Received:
    0
    He instalado la versión de Elstix 1.6-12 y no me aparece la opción de add extensions; por hi me han pasado el dato que se tiene que realizar por consola editando un archivo por favor si alguién tuviera ese dato se los agradecería porque no puedo crear anexos SIP.
     
  2. jgutierrez

    Joined:
    Feb 28, 2008
    Messages:
    5,737
    Likes Received:
    0
    He instalado la versión 1.6-12 de 32 bits y no me ha sucedido ese problema, ya revisaste que tengas suficiente espacio en tu disco?
    df -h
    Has actualziado únicamente freepbx? Eso podría dañar tu elastix
    Has intentado hacer un yum update para llegar a la versión 1.6-13
    yum update -y
     
  3. betto1328

    Joined:
    Oct 2, 2009
    Messages:
    8
    Likes Received:
    0
    Para explicar un poco el tema, yo tengo una tarjeta SANGOMA A200 y su modulo para 2 Fxo entre por consola y puse asterisk # -vvv y luego de esto se habilito la opcion de add extensions sin problema pero lo que pasa es que hice el siguiente tutorial http://wiki.sangoma.com/wanpipe-linux-asterisk-dahdi y luego de esto por consola con el comando # wanrouter hwprobe me sale que detecta la tarjeta pero en la opcion de hardware detections no me aparece la tarjeta y hasta se me borro lo de add extensions que hice al inicio, luego puse el mismo comando # asterisk -vvv pero ya no funciona no se vuelve a visualizar para poder crear usuarios.

    Alguien me puede explicar detalladamente por favor o un link de consulta porque en estos temas soy nuevo.
     
  4. zeoneo

    Joined:
    Sep 24, 2009
    Messages:
    549
    Likes Received:
    0
    amigo mio... creo que es un problema de compatibilidad, pero que no se porque razon esta afectando la creacion de nuevas extenciones...

    Tengo dos soluciones, cada una dependiente de la otra....

    1- Actualiza desde la consola de elastix, comando: yum -y update
    2- Si con eso no funciona, (que seria una pena) reinstala elastix, PERO!!!!, con la tarjeta desconectada, luego de reinstalarlo, actualiza elastix desde la consola con el comando de arriba y despues de haber reiniciado por lo menos 2 VECES , entonces ahi instala la tarjeta.

    Con eso no deberias tener problemas..

    Nos vemos
     
  5. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Normalmente, si no te deja crear extensiones es porque el servicio asterisk no se ha iniciado correctamtente.
    Ponte en una consola, haz un 'amportal restart' y revisa el log de asterisk en /var/log/asterisk/full
     
  6. zeoneo

    Joined:
    Sep 24, 2009
    Messages:
    549
    Likes Received:
    0
    cuentanos como te va para saber si funciono o para ver otras posibilidades...

    Nos vemos
     
  7. jcastellanos

    Joined:
    Feb 10, 2009
    Messages:
    2,404
    Likes Received:
    0
    algo se movio cuando realizas el tuto, antes de correrlo si podias crearlas?
     
  8. zeoneo

    Joined:
    Sep 24, 2009
    Messages:
    549
    Likes Received:
    0
    no te saltaste algun paso??

    NO realizaste ningun cambio fuera de los manuales???
     
  9. betto1328

    Joined:
    Oct 2, 2009
    Messages:
    8
    Likes Received:
    0
    Bueno, tal y como podran ver aún soy un novato pero de antemano las gracias por la ayuda prestada.

    La solución a esto va por lo que comenta Ramoncio es porque no se había inicializado el servicio Asterisk y eso se debió a que no reconoció la tarjeta porque yo la tenía sin el power solo la había colocado en el modulo pci express.

    Ahora ya manejo un poco mejor esto de Elastix y solamente les quiero decir que me va bien:

    Instalé el sistema de CERO con la tarjeta instalada y por consola configuré la tarjeta, automáticamente se agregó a hardware y también podía crear extensiones y la demás configuración ya fue mas sencilla.

    Caso Cerrado.


    Gracias

    Ing. Luis Quispe
    Lima - Perú
    al_alberto23@hotmail.com
     

Share This Page