New voicemail indicator/light not working - SOLVED

Discussion in 'General' started by jhunholz, Nov 10, 2009.

  1. jhunholz

    Joined:
    Oct 6, 2009
    Messages:
    13
    Likes Received:
    0
    I've been working on migrating our company's phone system over to Elastix and have most of it set now, except I can't get the New Voicemail light/indicator to work on either our xLite and eyeBeam softphones or on our Cisco SIP phones. Is there a setting I'm missing that I need to enable to turn on this feature? I found a forum post about the same problem, but the solution for them was to change the voicemail entry from extension@server_ip to extension@default. I tried this and it didn't work for us. If anyone can point me in the right direction, I'd appreciate it. Thanks!
     
  2. jhunholz

    Joined:
    Oct 6, 2009
    Messages:
    13
    Likes Received:
    0
    Re:New voicemail indicator/light not working

    I got this figured out tonight. The mailbox parameter in the database was different from what we were expecting. It's fixed now.
     
  3. xadream

    Joined:
    Nov 13, 2009
    Messages:
    4
    Likes Received:
    0
    Re:New voicemail indicator/light not working

    Hi jhunholz,

    I also got this issue. I am configuring Cisco 7940 SIP phone.
    I am able to leave and retrieve the message. However the message light is not on when there is a new message.

    Could you please tell me how you fix it?

    Thanks

    The configure in sip.conf is:
    mailbox=extension@device
     
  4. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    Re:New voicemail indicator/light not working

    change the context to extension@default instead of @device.
     
  5. jhunholz

    Joined:
    Oct 6, 2009
    Messages:
    13
    Likes Received:
    0
    Re:New voicemail indicator/light not working

    Yeah, make sure that the string in the SIP table matches what is in the User table. So if the user box is set to say, 2444@default, then it should be set to 2444@default in the SIP table.
     

Share This Page