New to Elastix fax help

Discussion in 'General' started by arrow1, Nov 21, 2010.

  1. arrow1

    Joined:
    Nov 21, 2010
    Messages:
    89
    Likes Received:
    0
    I have to admit that I am new to Elastix ale Linux. Our PBX is Elastix ( Asterisk 1.2.23) that is kind of old however it works. I has been working for a long time and All what we needed it performed until now .... FAXes.

    Here is how it is connected:

    AT&T T1 VOICE => SangomaA101(Elastix)=>Linksys PAP2 unlocked=>Xerox machine with fax.

    Fax number is forwarded on Elastix and goes to extension that is Xerox machine.

    We have noticed since some time that we cannot receive and send some faxes. It does not happened to all of them - only some. I would say more inbound faxes than outbound. It was not like that a couple moths ago - all faxes went through inbound ,outbound worked like a charm.

    A will appreciate any hints to resolve that problem.

    Thank You very much.

    John
     
  2. arrow1

    Joined:
    Nov 21, 2010
    Messages:
    89
    Likes Received:
    0
    I have found somewhere that RTP pocket size should be set to 0.010 if using faxes

    As I see that is set to 0.030 is that could be the issue?


    Thank You
     
  3. arrow1

    Joined:
    Nov 21, 2010
    Messages:
    89
    Likes Received:
    0
  4. Lee Sharp

    Joined:
    Sep 28, 2010
    Messages:
    332
    Likes Received:
    0
    It worked, and then it did not work. So something changed. The first thing that comes to mind is extra traffic on the network.

    Fixes would include upgrading your network, or setting the baud rate on your fax to very slow. Or both.
     
  5. arrow1

    Joined:
    Nov 21, 2010
    Messages:
    89
    Likes Received:
    0
    Thank You Lee,



    I have exactly one fax number at this time and whatever tricks did not help. This is a GAS provider so I berly believe that have something wrong with their fax system.

    I was able to send fax using Avantfax. Using PAP2-NA did not help, lowering ta baund rate to VOIP - 9600 did not help also.
     

Share This Page