New installation screws up.....

Discussion in 'General' started by janil_kumar, Aug 4, 2008.

  1. janil_kumar

    Joined:
    Nov 15, 2007
    Messages:
    4
    Likes Received:
    0
    :S

    I have been a fan of Elastix from the begining and wanted to install in my office which was running on TrixBox 2. It was working with little problems like restarting the server once in a while etc. Then we tried installing TrixBox 2.4 and was getting a lot of echo while talking between extensions and FXO. By the way we were using Digium TDM400 with 4 FXO and Planet 153 SIP phones.

    Lately eventhough the system was working ok but the the entire UI in the browser was screwed up and we had to re-install the PBX. Now for the last one week I am trying to installing Elastix 1.1 whcih was downloaded 2 times from because of some file corruption in the ISO. After installation I tried to call between extensions and was not working even after the solutions in the forum were tried. The ungraded the FreePBX to the new 2.4.1 version which screwed up the system more pathetically. After almost 2 weeks of down time to the PBX we couldn't figure out what exactly is the issue. I am tried of searching internet for a solution.

    Today we started installation of TrixBox 2 which is a working version as per our experience.

    I desperately wanted to install Elastix as it had much superior options than TrixBox which gives a stripped down version for free.

    But .................................

    If anybody can help me, please do................
     

Share This Page