New Elastix 1.0-17 Bug

Joined
Mar 17, 2008
Messages
8
Points
0
i have installed new elastix on a fresh machine. everything working fine uptill now except that i found its not deleting recorded files from Monitor GUI tab in elastix, and other thing i noticed that its having delay in voice recording even if there is no delay in live calls,

in recorded file i noticed that even if i started talking with other person but i get other person voice after 7,8 seconds, so the whole recoding become useless and hard to understand

if some one have any idea how to resolve this issue do share the idea.

Thanks
 
Joined
May 8, 2008
Messages
4
Points
0
omerali81 said:
in recorded file i noticed that even if i started talking with other person but i get other person voice after 7,8 seconds, so the whole recoding become useless and hard to understand
i have the same problem just slightly different. We got
the delay when we r talkin on the phone, not on the recording.
I described the problem two posts before u...

If u find somethin please post it here cuz this is driving me mad
.
 
Joined
Mar 17, 2008
Messages
8
Points
0
which version are you using? i am only having problem in outbound recordings , inbound recordings are working fine.

can you paste the letancy between your elastix box and your voip provider. you can check it through tracert command or simply ping command.
 
Joined
May 8, 2008
Messages
4
Points
0
omerali81 said:
which version are you using? i am only having problem in outbound recordings , inbound recordings are working fine.

can you paste the letancy between your elastix box and your voip provider. you can check it through tracert command or simply ping command.
Version 1.0-17, no Voip provider, PSTN line ISDN !
 

Members online

No members online now.

Forum statistics

Threads
30,988
Messages
131,101
Members
17,716
Latest member
Orbit114
Top