New 1.6.14 installation. Unable to send Faxes.

wflanagan

Joined
Feb 12, 2010
Messages
1
Likes
0
Points
0
#1
Hi all,

I'm able to receive faxes just fine. But, it looks like it's not sending them. I have installed AvantFax, but that doesn't seem to help. Here is my configuration (just like Elastic without Tears, but there's PLENTY here).

Elastic 1.6.14.

Extensions.conf
Generic IAX2 Device
Display Name: Fax1

Secret: set to default/simple for test purposes
notransfer: no
contenxt: from-internal
host: dynamic
type: friend
port 4569
qualify: yes
dial IAX2/1100
mailbox: 1100@device
deny: 0.0.0.0/0.0.0.0 and permit the same
Dictation disabled, Recording Disabled, Voicemail disabled.

Inbound Route (works fine)
DID Number: the 10 digit phone number of the fax machine
Fax extension: disabled
FAx mail: disabled
fax detection type: disabled

Extensions: to fax number: 1100


Outbound Routes
1NXXNXXXXXX
NXXNXXXXXX
NXXXXXX

Can call fax that I want to send a fax to, from any other extension in the PBX


Hylafax config
Virtual Fax is configured for port 1100, and status is "running and idle on tyIAX1"

Standard setup on Fax items.

Now, the interesting part. in Fax Visor, when I try to delete one of the the faxes the have successfully queued, but not sent.. it gives me an error: "Unable to eliminate pdf file from the path."
I am sure this is a big symptom and looks like a permissions problem. But, I'm not sure what has the problem.

Any thoughts?
 

crogers04

Joined
Mar 5, 2010
Messages
6
Likes
0
Points
0
#2
Where you able to get this working?
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,901
Messages
130,885
Members
17,561
Latest member
marouen
Top