Never Seen Before

rollinsolo

Joined
Feb 11, 2009
Messages
279
Likes
0
Points
0
#1
I have a customer using elastix 1.3-2 and logged in to FreePbx and noticed CPU at 100% in red, load average was 5, it showed very normal from the Elastix System interface. First thought was to reboot, found out that I cannot reboot from FreePbx CLI, Elastix Restart page, so then I turned to putty and the login is wierd, after i enter my root password it shows the following:

For access to the Elastix web GUI use this URL
http://<YOUR-IP-HERE>
If you could not get a DHCP IP address please type netconfig to set up a static IP.

I know my box has an IP address because I can log into it no problem and of course they are making phone calls no problems. The Box has not been restarted in 180 days. So the above is what my putty shows and I cannot type a command, ie. shutdown now -r etc. I can also SCP into the box and read the log files etc, No problem.

Also I cannot update FreePbx modules what so ever, it says cannot untar packages etc.

I do not know if any of the above issues are related but I would love to know if someone has a solution that I could try. The customer is going to reboot the server for me in the morning. Any help is and always was appreciated.
 

rollinsolo

Joined
Feb 11, 2009
Messages
279
Likes
0
Points
0
#2
the Customer performed a hard reboot at the location and all seems well now, just wanted to update the thread.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,915
Messages
130,920
Members
17,593
Latest member
dapoalla
Top