Need help with 2 Elastix boxes (willing to pay)

Discussion in 'General' started by nacheeze, Feb 24, 2010.

  1. nacheeze

    Joined:
    Feb 1, 2010
    Messages:
    5
    Likes Received:
    0
    Hi Guys

    I have installed 3 boxes running Elastix. All were converted from Trixbox. One works perfectly, but two are having issues.

    box installed at 141:
    has trouble dialing out. I use aastra 57i phones and sometimes (quite frequently) they have trouble dialing out. People dial a number and then get a dead salience, and the phone never gives the ringtone of ringing on the other end. This happens very frequently and is bugging the shit out of everyone.

    box installed at 130:
    The box has issues all around. I sometimes can't phones to register. The call quality is poor. Sometimes people press an IVR number and it drops the call all together. We have 5 lines, all week working ok, but today when you dial the Main line it just rings and never gets the IVR. If you dial any other number connected to box, caller gets the IVR.

    I am using comcast business phone service for all lines. I would really appreciate whatever help I can get. I am willing to pay a reasonable amount for a fix and possible continued support. Please help.

    Thank you.
    muhammad
     
  2. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
  3. Bob

    Bob

    Joined:
    Nov 4, 2007
    Messages:
    2,400
    Likes Received:
    1
    I second that, the Elastix support know their stuff and their rates are very low....

    Great way of supporting Elastix as well...

    Regards

    Bob
     
  4. eiger3970

    Joined:
    Apr 29, 2009
    Messages:
    112
    Likes Received:
    0
  5. hinzinho

    Joined:
    Sep 18, 2009
    Messages:
    461
    Likes Received:
    0
    Log into the support page, that is when you'll see the option for chat.
     
  6. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Did you already pay for an hour?
    Did you receive a confirmation email?

    Try to enter to your customer page, you should have info there.

    Actually, I haven't used paid support so I can't help you very much.
     

Share This Page