my elastix is not recording the calls

pinguim007

Joined
May 24, 2010
Messages
34
Likes
0
Points
0
#1
hello folks,

I am trying to record the incoming and outgoing call from my elastix.

I went to general settings and I enabled the override, after that I change the directory to /etc/recordings and on the extension I set always to record the call,

later I chown the user asterisk to the directory /etc/recordings, and I chmod +w /etc/recordings.

Is somebody knowns what sould I do next to work?

thanks
 

dingoland

Joined
Jan 16, 2008
Messages
220
Likes
0
Points
0
#2
Hello,

When the override function is enabled, it disable the "always record" option in extension.
Can be used only with "on demand record" option by pressing *1 on phones.

Disable the override function and put "always record" calls on the extensions you want to record calls.

Regards
 

pinguim007

Joined
May 24, 2010
Messages
34
Likes
0
Points
0
#3
Hello thanks for your anwser now is working fine with allways record,

but how can I record calls on demand?

I have now the override funtion disabled and on demand on the extensions and is not working at all.
 

pinguim007

Joined
May 24, 2010
Messages
34
Likes
0
Points
0
#4
what should I do?
 

dingoland

Joined
Jan 16, 2008
Messages
220
Likes
0
Points
0
#5
Hi,

See the elastix without tears page 137 ;)

You have to edit the features_general_custom.conf and add this :
featuredigittimeout = 2000
Courtesytone = beep

Then in your FreePBX, in general settings :
Asterisk Dial command options: trw
Asterisk Outbound Dial command options: TW

Reboot and enjoy !

Regards
 

pinguim007

Joined
May 24, 2010
Messages
34
Likes
0
Points
0
#6
thanks man it really works
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,564
Latest member
Mai Tuyen
Top