music de sonnerie

Discussion in 'Elastix 2.x' started by shakir33, Nov 23, 2009.

  1. shakir33

    Joined:
    Nov 16, 2009
    Messages:
    90
    Likes Received:
    0
    Bonjour les amis,

    lorsque j'essaye de faire des appels entrants depuis un telephone totalement indépendant sur les postes que j'ai configuré avec le serveur elastix, j'entent pas le ringing quand je n'ai pas encore décrocher, mais j'entent de la music,

    et moi je veux simplement ecouter que le ringing (pas de music)

    est ce que vous avez des idées ou je peux éliminer cette music ???

    vos réponses comptent beaucoup pour moi


    merci
     
  2. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Dans les paramètres généraux de Freepbx, il y a Asterisk Dial command options:
    S'il y a un m c'est la musique à la place du retour de sonnerie.

    Si c'est pour un groupe de sonnerie ou une file d'attente, tu peux aussi choisir si tu veux avec le retour de sonnerie ou la musique d'attente (paramétrable dans le groupe ou la queue).
     
  3. shakir33

    Joined:
    Nov 16, 2009
    Messages:
    90
    Likes Received:
    0
    salut franck, merci pour la réponse d'abord ;)

    pour Asterisk Dial command options est marqué tr

    justement la musique se joue lorsque j'appel le groupe, mais je sais pas ou configuré ça !!

    tu peus me dire stp ??

    merci
     
  4. buzzy

    Joined:
    May 20, 2009
    Messages:
    309
    Likes Received:
    0
    bonjour Shakir,
    Parle tu de ta musique d'attente, de ton prédecroché ?
    Dans ton cas, si j'ai bien compris, tu entend de la musique sur le poste à partir duquel tu effectue l'appel. Pour moi c'est donc un pré decroché.
    tes musiques d'attentes se trouvent dans var/lib/asterisk/mohmp3 ou var/lib/asterisk/moh
    tes predecrochés sont enregistré à partir d'Enregistrement système et se trouve dans /var/lib/asterisk/sounds/custom

    Sur le menu PBX\Extensiion, selectionne ton extension puis "add follow me setting".
    dans le champs 3play music on hold?" selectionne "ring"

    Dans "Routes entrantes" selectionne ton "numero/any CID" puis renseigne ton ringing dans le champs "Music on Hold".
    A voir si cela fonctionne
     
  5. shakir33

    Joined:
    Nov 16, 2009
    Messages:
    90
    Likes Received:
    0
    t'as une idée franck ??!
     
  6. shakir33

    Joined:
    Nov 16, 2009
    Messages:
    90
    Likes Received:
    0
    c'est bon les amis mon probléme est résolue, j'ai juste mis sur music on hold? du groupe ring et ça a fonctionné!!!

    merci beaucoup :)
     
  7. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Tout simplement :laugh:
     

Share This Page