Multiple Lines

Discussion in 'General' started by infoalan, Jul 27, 2010.

  1. infoalan

    Joined:
    May 17, 2010
    Messages:
    6
    Likes Received:
    0
    Can't believe I can't figure this out myself but I surrender...

    I have 4 incomming SIP lines all working perfectly. A few 4 line SIP phones (Linksys/Cisco/Sipura SPA941) with latest firmware.

    If I am on my phone and a call comes in, it will NOT ring on my phone but I can hear the other phones in the ring group ringing. I would like it to ring one of my other 3 lines on my phone so I can put a call on hold and get it.

    It's like my phone is reporting busy to the PBX. I called Cisco and as you can already guess, they say it is a setting in Elastix. Elastix does see my phone as an SPA941.

    How can I get elastix to ring my extension even though I am on another line?

    Thanks! Totally new to Elastix and love it but the simple things are stumping me!
     
  2. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    You can check at two levels:

    - is your phone accepting more than one call? look in the setup of your phones.
    - in the extension tab in Elastix, do you have 'call waiting' set to enable?
     
  3. infoalan

    Joined:
    May 17, 2010
    Messages:
    6
    Likes Received:
    0
    Good grief! I knew this was a Newbie question but now I really feel dumb....

    - I couldn't find anything on the phones GUI/setup about multiple lines.

    But...

    - Call waiting was off. Turned it on and BINGO, calls rollover to other lines!

    It beeps in my ear which is a bummer but it does start flashing on the second of four lines and displays CID.

    Thank you SO much for the quick and helpful response!

    Alan
     
  4. vincenttestbed

    Joined:
    Aug 25, 2010
    Messages:
    1
    Likes Received:
    0
    Re: Re:Multiple Lines

    B) Thank you very much.

    Here is my setup

    Elastix PBX ------ Linksys SPA 942 (Receptionist)
    |
    |
    |
    Linksys SPA 941 (Staff)

    Now the receptionist is supposed to receive multiple calls. The maximum number of calls is 4, because of the 4 Lines allowance on the Handset.

    Elastix Default setup
    -On the PBX Config --> Extension 100 --> Call Waiting is Disabled. Enable this for the Multiple calls to reach the receptionist.
    -In TrixBox, the Call Waiting is enabled by default.
    In this case, the call waiting is not affected by Model of the phone in use.

    Note:
    Extension 100 is my receptionist extension number. Modify it to fit your setup.

    ;)
     

Share This Page