MOH --Not a MP3 Issue--- No Upload Taking Place

Amphibian

Joined
Sep 8, 2009
Messages
1,128
Likes
2
Points
38
#1
Elastix 1.6-12

:cheer: Notice: I'm not having a MP3 prob, Don't care about MP3, Just trying to upload .WAV files.......

Under MOH section, I made a new MOH group, went to upload a .wav file, under this new group, upon selecting "upload", a box pops up stating this may take a few minutes, I select ok and all appears to work, except that when its done uploading the screen refreshes and takes me to the extensions page. When I go back to see if file is there, nothing. I even tried to up load several others thinking there was a prob with that one music file, but to no avail, all songs I tried to upload don't end up on the machine. I even tried to upload them to the standard file used when new fresh install, no go.

I went and checked for the usual "/var/lib/asterisk/moh" & "/var/lib/asterisk/mohmp3" and found none of the files I uploaded.


:blush: I know, I'm loony, but could you advise if there is a prob in 1.6-12 on sound file upload and if so where to find it as I have gone 6 pages deep and have not found anything here on the forum or on fpbx eiother. Don't think its a fpbx issue but may be.


Have a great day
William
 

Amphibian

Joined
Sep 8, 2009
Messages
1,128
Likes
2
Points
38
#2
Ok, it appears to be an "upload" issue within Elastix & FPBX, as I can upload through WinSCP and once uploaded they dispaly in the MOH area.

Next question is, now how do I choose which one I want to have heard when placed on hold? Do I need to change a .config file some where, I thought there was a way under the previous ver to do that per extension, am I wrong are am I looney????

Thanks
William
 

Amphibian

Joined
Sep 8, 2009
Messages
1,128
Likes
2
Points
38
#3
Well, I see there is the same issue with .wav file upload as with mp3. When I upload a .wav file and place it in line with the other .wav files it brings any additional updates to the gui to a halt. Thought this was only a mp3 issue. That is why I was sticking with .wav files....

In addition, if I delete all the MOH files from GUI, one would think that no MOH would be heard, well it still plays the same MOH that was there before I deleted them. I somewhat remember seeing on one of the post that there was something to do with a sip.config file but haven't been able to locate that post again yet...


Any suggestion?
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,563
Latest member
dineshr
Top