Modulos Rotos

Discussion in 'Elastix 2.x' started by ish, Nov 1, 2010.

  1. ish

    ish

    Joined:
    Apr 28, 2010
    Messages:
    61
    Likes Received:
    0
    Tengo instalado el Elastix 1.6.2

    Como siempre actualizo desde la consula con 'yum update -y' todo lo que se puede.

    Luego me paso al Freepbx y me pongo a actualizar los modulos. Desde el administrador de modulos. Cuando esta actualizo todo lo que deja. Voy a '2.6 Upgrade tools' y actualizo.

    De esta manera voy haciendo los upgrade.

    Pero esta semana no me funciona.

    Me falla antes de hacer el '2.6 upgrade' mientras actualizo el 2.5 en el administrador de modulos, 11 de los modulos fallan y me dice 'Modulo Roto'.

    Es un fallo en el servidor de descarga?? O a que se refiere?

    Por que cuando algo me funciona hago un protocolo para hacerlo bien a la primera la siguiente vez. Y esta forma de hacerlo me habia funcionado para poner en marcha 6 centralitas anteriores.

    Voy a desinstalar los modulos a ver que pasa. Y luego lo posteo.

    Un saludo.
     
  2. ish

    ish

    Joined:
    Apr 28, 2010
    Messages:
    61
    Likes Received:
    0
    Alguien ha instalado Elastix 1.6 en la ultimas dos o tres semanas??

    Al actualizar el FreePBX me fallan varios modulos, y he probado con distintos ordenadores y todos me hacen lo mismo:

    phpagiconf 2.5.0.3 Broken
    dundicheck 2.5.0.1 Broken
    pinsets 2.5.0.2 Broken
    queueprio 2.5.0.5 Broken
    miscapps 2.5.0.4 Broken
    logfiles 2.5.0.1 Broken
    phonebook 2.5.0.3 Broken
    miscdests 2.5.0.3 Broken
    pbdirectory 2.5.0.1 Broken
    languages 2.5.0.8 Broken

    Por favor que alguien diga algo, que estoy desesperado.

    La version 2 de Elastix me falla al pasar las voces a castellano y la 1.6 no soy capaz de actualizar.

    Que pasa si dejo el FreePBX sin actualizar??

    Gracias.
     
  3. ealvarez10

    Joined:
    Jan 16, 2009
    Messages:
    71
    Likes Received:
    0
    Hola

    La actualizacion no la debes de ejecutar desde freepbx debido a que puede ocasionarte este tipo de problemas. Te recomiendo mejor que cuando este disponible freepbx para actualizar lo hagas desde yum update -y. Si dejas sin actualizar no pasa nada a menos que tenga alguna falla de seguridad pero son facil de corregir.

    Saludos
     

Share This Page