minor issues installing/configuring 0.9-beta

Joined
Jul 26, 2007
Messages
5
Points
0
i've found those couple of issues:

- After genzaptelconf or hardware detection. Was necesary to include manually zapata-channels.conf in zapata.conf

- Zaptel trunks created in freepbx are not displayed at panel. Was necesary to include them manually in op_buttons_custom.cfg<br><br>Post edited by: galeras, at: 2007/11/01 01:03
 
Joined
Jul 26, 2007
Messages
5
Points
0
Another issue:

Some extensions and trunk labels are not displayed completely at panel. For example this op_buttons_additional.cfg snipet has 2 ext definitions auto-generated by freepbx:

- - - - - - - - - - - - - - - - - - - - - - - -
[SIP/102]
Position=2
Label="102 : Martin Cabrera"
Extension=102
Context=from-internal
Icon=4
Voicemail_Context=default
VoiceMailExt=*102@from-internal
Panel_Context=default
[SIP/122]
Position=3
Label="122 : Rece"
Extension=122
Context=from-internal
Icon=4
Voicemail_Context=default
VoiceMailExt=*122@from-internal
Panel_Context=default

- - - - - - - - - - - - - - - - - - - - - - - -

First extension is displayed at panel as:
"102 : Martin"
however the second is displayed as
"122:"
 
Joined
Jul 26, 2007
Messages
5
Points
0
Another issue:

- Receiving faxes is crashing asterisk:

-- Executing [in_fax@ext-fax:1] StopPlayTones("Zap/2-1", "") in new stack
-- Executing [in_fax@ext-fax:2] GotoIf("Zap/2-1", "1?3:analog_fax|1") in new stack
-- Goto (ext-fax,in_fax,3)
-- Executing [in_fax@ext-fax:3] Macro("Zap/2-1", "faxreceive") in new stack
-- Executing [s@macro-faxreceive:1] Set("Zap/2-1", "FAXFILE=/var/spool/asterisk/fax/1193881702.2.tif") in new stack
-- Executing [s@macro-faxreceive:2] Set("Zap/2-1", "EMAILADDR=mcabrera@local.voxoni.com") in new stack
-- Executing [s@macro-faxreceive:3] RxFAX("Zap/2-1", "/var/spool/asterisk/fax/1193881702.2.tif") in new stack
local*CLI>
Disconnected from Asterisk server
[root@elastix asterisk]# /usr/sbin/safe_asterisk: line 117: 5698 Segmentation fault (core dumped) nice -n $PRIORITY ${ASTSBINDIR}/asterisk -f ${CLIARGS} ${ASTARGS} >&/dev/${TTY} </dev/${TTY}
Asterisk ended with exit status 139
Asterisk exited on signal 11.


FIXED: Receiving faxes through iax extension works fine!<br><br>Post edited by: galeras, at: 2007/11/01 22:29
 
Joined
Jun 14, 2007
Messages
276
Points
0
I am confused by your last post. Do you HAVE to receive faxes to an IAX extension?

C
 
Joined
Apr 29, 2010
Messages
150
Points
0
Thanks for your report galeras,

We'll include these issues in the plan for the beta3. We hope to release the beta3 the next week (i hope the thursday).
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,987
Messages
131,100
Members
17,716
Latest member
Orbit114
Top