Migrate from 1.5 to 1.6

Discussion in 'General' started by r1200gs, Jun 29, 2010.

  1. r1200gs

    Joined:
    Jul 3, 2009
    Messages:
    15
    Likes Received:
    0
    I have a an elastix install that is running on and old Compaq server and 2 tdm cards that I would like to move the config from and put it on a new Elastix ELX025 with a Sangoma 8 port card. I have about 30 Cisco 7960 phones all working great and I have worked with backup files and got them to restore and just fine.

    I have the new system working and seeing the phones (sort of) I can receive a call from POTS line and it routes to the correct station and I can answer the call. I can not call station to station or call out. In the log it looks like the phones are not authenticating.

    The old system was running 1.5 and the new one is fully updated 1.6.

    I am guessing that I have something pretty simple goofed up.

    Any input greatly appreciated.
     
  2. asepulveda

    Joined:
    Jun 23, 2008
    Messages:
    400
    Likes Received:
    0
    Have you specify codecs in each extension?
     
  3. r1200gs

    Joined:
    Jul 3, 2009
    Messages:
    15
    Likes Received:
    0
    I am not sure how to do that.
     

Share This Page