Maybe I'm an idiot, but...

MailSouth

Joined
Sep 23, 2007
Messages
49
Likes
0
Points
0
#1
How do you use the call center module. I downloaded it and loaded it in the load module tab, but now what? I don't see it anywhere. Can someone give me some direction on what I'm doing wrong?
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#2
hello,

One question, what version of Elastix are you using??? If I'm not mistaken the call center module has been tested to work with the 1.0 version
 

MailSouth

Joined
Sep 23, 2007
Messages
49
Likes
0
Points
0
#3
I'm using 1.0.
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#4
mmm...

Ok, try an
rpm -qa | gerp elastix
to get the complete version of elastix

Another question, are you using the mozilla firefox browser? once you have installed the call center module, did you logout and and login again?

If nothing works, and if you wish, you could give me access to your elastix, to check it up...

jgutierr_007@hotmail.com
 

MailSouth

Joined
Sep 23, 2007
Messages
49
Likes
0
Points
0
#5
elastix-1.0-14
 

MailSouth

Joined
Sep 23, 2007
Messages
49
Likes
0
Points
0
#6
Okay I was able to get the call center tab. I think a reboot fixed it. Now I have another issue. I get this error:

Error when connecting to database Error de conexion a la base de datos - DB Error: connect failed

Any ideas?
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,970
Messages
131,032
Members
17,680
Latest member
ncortes1984
Top