Mail setup in Elastix 2.0.2

Discussion in 'General' started by New newbie, Aug 31, 2010.

  1. New newbie

    Joined:
    Aug 31, 2010
    Messages:
    3
    Likes Received:
    0
    I am brand new to both Linux and asterisk, but have got most of it to work - except mail.

    How do I configure a mail that is able to send out messages?

    I create a domain: example.com
    I create a mail: test@example.com
    I login to the webmail and I can easily send a mail to other @example.com, but not to anybody on the outside.

    I used the standard 2.0.2 package so I guess it's not a firewall issue.

    I don't get any mail errors either.

    Should I open some ports in the router or what have I missed?

    Thanks
     
  2. Amphibian

    Joined:
    Sep 8, 2009
    Messages:
    1,128
    Likes Received:
    2
    New newbie,

    Welcome to Elastix.

    Did you read "Elastix Without Tears", and did you search the forum post here to see if your questions were answered?

    Are you on a dsl line provided by a cable company or telecommunication provider, or, do you have your own T1 line or what? If you are using a cable provider do they allow you to send SMPT mail?

    Read the manual mentioned above, I'm sure you will find your answer there as to why its not working. If you still have problems come back and post your complete setup such as software version, if you are behind nat, and if you are using a cable/telecom provider for your Internet access.


    Amphibian
     
  3. New newbie

    Joined:
    Aug 31, 2010
    Messages:
    3
    Likes Received:
    0
    I have been through Elastix without tears and have got everything else to work except the mail part.

    I can't get remote smtp at my current mail provider to work either.

    I have a 10/1 mbit dsl connection through a tele company.
    I have tried to place to IP in the DMZ without any luck.
    I'm running Elastix 2.0.2

    Is anybody able to help me?
     
  4. escomputer

    Joined:
    Sep 1, 2010
    Messages:
    4
    Likes Received:
    0
    Any luck with this? I have everything working like a champ except this!
     
  5. New newbie

    Joined:
    Aug 31, 2010
    Messages:
    3
    Likes Received:
    0
    No, sill a problem.....
     
  6. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0

Share This Page