Line answers as modem after a couple of days

Discussion in 'General' started by lowrylp, Feb 26, 2010.

  1. lowrylp

    Joined:
    Feb 26, 2010
    Messages:
    2
    Likes Received:
    0
    I am using Elastix 1.5.2-2 with the following interface
    card:
    1 Digium TDM800P
    2 Digium X400< FXO Module
    1 Digium VPMADT032 Module

    I have 5 pots lines setup as a hunt group with the main line
    coming into the first interface connection.

    The system works quite well for a couple of days. The for some
    reason the main line starts to answer as a modem. The high
    pitched shrill. Only a system reboot restores the system to
    answering calls. I am not trying to support any faxing through
    this system.

    Any ideas on where to look for solving this problem.

    Thanks.

    Larry
     
  2. Bob

    Bob

    Joined:
    Nov 4, 2007
    Messages:
    2,400
    Likes Received:
    1
    lowrylp

    Just a quick question, on the general settings page in Unembedded Freepbx/Freepbx have you got it set to Extension of Fax Machine for Receiving faxes set to disabled. Otherwise it will try and detect a fax as the call comes in.

    Regards

    Bob
     
  3. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Hi Bob.
    About that, if you can look at this post, if you've the time too.

    The problem that lowrylp say, is very interesting.
    And me, I would like have a modem carrier instead of a fax. :)
    to Keep the fax and to have a modem.


    Regards
     
  4. lowrylp

    Joined:
    Feb 26, 2010
    Messages:
    2
    Likes Received:
    0
    Thank you Bob. The "Extension for fax machine for receiving faxes"
    was set as system. Not sure what that means but I changed it to
    disabled. We will see if that fixes my problem over the next few
    days.

    Thanks again.

    Larry
     
  5. Bob

    Bob

    Joined:
    Nov 4, 2007
    Messages:
    2,400
    Likes Received:
    1
    lowrylp,

    No problem, reasonably confident it will resolve your issue.

    Danardf, looks like Dicko answered your query....Sorry I was not quick enough (Kermit....he must be old....even I remember that:laugh: )

    Regards

    Bob
     
  6. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Ok, Bob, it's read.
    Thanks. :)
     
  7. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    Please do not include me in the old section yet. I hope having a few more years before Alzheimer hits. But I remember using Kermit too on an Apple II+, then on a IIe, then on a IIgs.
     

Share This Page