Le Fop ne fonctionne pas

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#1
Bonjour,
Je suis en train de parcourir le FOP mais il ne semble pas fonctionner.
je suis en version Elastix 1.3-2
J'ai lu le precedent post a ce sujet mais j'ai pas trouver de reponse.
Je n'ai pas le temps de tapez le mot de passe car le tableau clignote (le mot de passe c'est bien : "eLaStIx.2oo7"
j'ai essayé avec Firefox ou IE mais meme pb
En gros rien ne marche et je ne peux voir la finalité du FOP

Merci si quelqu'un peut me renseigner

PAtrick
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#2
Tu as peut être mal chercher.

Si tu as installé la 1.3.2, tu te retrouves avec une version Freepbx 2.4.0.
Celle-ci inclue une vieille version de FOP.
Fais une mise à jour de FreePBX (2.4.1) et PAS LA 2.5.0!!!!
Tout ira pour le mieux après.

En fait c'est la compatibilité de FOP avec la version FLASH >= 9.0 qui pose problème sur l'ancienne version!
avec un flash player 8.0 ça passe! ;)
 

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#3
MErci encore pour ces infos , je vais voir comment faire la maj de freepbx en 2.4.0
je te tiens au courant

@plus

PAtrick
 

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#4
pardon maj de freepbx en 2.4.1....
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#5
Simple tu vas dans freepbx embended et dans le gestionnaire de module.
Update online.
 

Patrick_elx

Joined
Dec 14, 2008
Messages
1,120
Likes
0
Points
0
#6
danardf said:
PAS LA 2.5.0!!!!
Pourquoi pas la 2.5 ? j'utilise la 2.5.1.1 depuis plusieurs semaines sans avoir eu vraiment de problème.
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#7
Avec Elastix 1.3.2 il y a eu pas mal de problèmes. (Voir sur le Forum Elastix)
Freepbx 2.5 sera prévue pour Elastix 1.4.
 

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#8
Bonjour a tous,
Vu le mauvais temps je viens faire un tour ici.
Je viens de faire donc ma maj de freePbx tout a bien fonctionné, il n'y a plus de clignotement et j'ai pu saisir mon mot de passe.
Par contre pourquoi ai je dans la partie ParkingLot 5 extensions Crées (71,72,73,74,75) alors que je ne suis pas encore allé dans cette option.
j'ai sans doute pas du comprendre quelque chose.
Merci si quelqu'un peu m'eclairer

Bonne fin de week end a tous

PAtrick
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#9
L'option a peut être été validé par défaut lors de la migration.
Pour ma part, si je décoche enable dans Parking je n'ai plus rien.
Si je recoche enable avec 2 park, alors j'ai bien 71 et 72.
Essayes de le valider et le dévalider pour voir si ça change quelque chose.
 

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#10
Oui en effet l'option ParkingLot etait validée.
Je l'ai devalidée et dans FOP toutes les donnees de parking lot ont disparue.
Mais je ne comprend pas pourquoi 5 extensions? y a t un lien avec le nombre d'extension que l'on a ? car ici j'en avait 5 (4 postes + un trunk SIP vers mon compte ippi)
Il faut que j'approfondisse cette notion de Parking...

MErci encore Franck pour tes reponses et tes conseils....et en plus un dimanche soir...

Bonne fin de soirée

Patrick
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#11
Je pense que la première fois que l'option parking est validée, il me semble qu'il en met 5 d'office.

MErci encore Franck pour tes reponses et tes conseils....et en plus un dimanche soir...
En général je ne suis pas très loin de mon ordi. J'ai plusieurs sites internet à surveiller. Le forum Elastix, les mails...Etc.
Pi dimanche ou pas, quand on aime... on ne compte pas ;)
 

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#12
Bonjour a tous,
hier j'ai crié victoire trop tot, j'ai mis a jour freepbx sur mon serveur at home, mais aujourd'hui en entreprise rien ne marche.
La mise a jour via l'interface web de freepbx echoue, msg d'erreur "Warning :Cannot connect to online repository (mirror.freepbx.org) on line module are not avaible »

je suis en effet derriere un proxy , mais pour eviter ce genre de pb le serveur elastix passe a traver normalement sans pb (j'arrive a faire les maj avec yum update, de plus je ping sans pb mirror.freepbx.org du serveur elastix)

comment puis je mettre a jour freepbx en 2.4.1 sans passer par l'interface web qui ici ne marche pas (sans doute pb de firewal et proxy) je ne trouve que la version 2.5 sur le site de freepbx.org
Et une fois telechargé comment faut il faire pour l'installer

MErci d'avance pour votre aide

PAtrick
 

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#13
Re bonjour
j'avance un peu.
j'ai touvé et telechargé le fichier freepbx-2.4.1.tar.gz sur sourceforge.net
Mais en essayant de le mettre a jour via le upload de la console web de FreePbx j'ai une serie de messages d'erreurs.
Ci joint une copie d'ecran de ces messages.

Merci si quelqu'un peu m'aider a resoudre mon pb

@plus

PAtrick
 

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#14
Bon j'y arrive pas le fichier est trop gros.
j'ai simplement plusieurs messages d'erreur du genre:
File extracting to invalid location: freepbx-2.4.1/...

Merci si quelqu'un peu me dire d'ou peu venir le pb

PAtrick
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#15
J'ai eu ce genre de problème. Pas de problème pour faire un yum update mais Freepbx ne se connectait pas sur le mirror.
Ce que j'ai fais, c'est:
  • faire un ping de mirror.freepbx.org
    récupérer son adresse IP.
    Editer le fichier hosts (/etc/hosts)
    rajouter la ligne pour mirror.freepbx.org avec son adresse IP, soit visiblement:
    69.41.162.148 mirror.freepbx.org

Après, la mise à jour a pu se faire sans problème!

Alors, ne me demandes pas pourquoi... ça a marché, c'est le principal :p
 

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#16
bonjour Franck
et merci pour cette reponse, mais apres modif du fichier host, la maj echoue tjrs quand je la lance par la console web de freepbx
je vais peut etre relancer le serveur
@plus
Patrick
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#17
Sinon, recherches sur le forum FOP et le post de BOB. (il me semble que c'est lui), sur la mise à jour de FOP sans la mise à jour de Freepbx.
 

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#18
Bon je crois que la maj a echoué et plus rien ne marche...
en fait j'ai copié les fichiers de maj dans /usr/src/freepbx-2.4.1
ensuite j'ai lancé ./install_amp
la mise a jour c'est effectuée
mais j'arrive plus a rentrer dans la console de configuration du pbx

un message m'informe
"There is at least one freePBX module that has been automatically disabled because it needs an update. Please go to the unembedded freePBX option and update this module(s). Otherwise unexpected things could happen with your PBX configuration

et dans freepbx j'ai le message suivant:
Warning Cannont connect to asterisk manager with admin asterisk may not be running.

j'avai fait une sauvegarde avant de faire la maj, mais meme en la restaurant rien ne veut repartir...

Si quelqu'un a une idée elle sera la bienvenue sinon je pense que je vais devoir tout reinstallé du debut

Merci pour vos reponses

Patrick
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#19
hmmm..... là c'est chaud bouillant!

Je croie qu'il fallait faire un ./install_amp from 2.4.0 ou quelque chose comme çà mais je ne suis pas sure. Normalement ça doit être marqué dans un README ou autre. Non?

Maintenant, je ne sais pas vraiment comment s'y prendre, si ce n'est au pire, recharger le serveur et faire la restauration. :S
Des fois, c'est plus rapide qu'un dépannage! :blush:
 

pat1

Joined
Jan 20, 2009
Messages
68
Likes
0
Points
0
#20
bonjour, me revoila

j'ai passé la matinée a reinstaller mon serveur elastix
avec bien sur des pb de carte reseau Realteck8169 non reconnue...
puis des messages d'erreur lors de la mise a jour avec yum update

ci-joint le message et la solution trouvé sur le lien ci apres

Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID e8562897

GPG key retrieval failed: [Errno 4] IOError: <urlopen error (111, 'Connection refused')>


http://www.centos.org/modules/newbb/vie ... ic_id=8954

j'ai pu restaurer ma sauvegarde

Cependant je n'arrive tjrs pas a faire la mise a jour de freepbx
je n'ose refaire a la main comme hier vu le resultat
et par la console web j'ai tjours le meme message d'erreur

Warning cannot connect to on line repository (mirror.freepbx.org) Online modules are not availble.

je pense que je vais ouvrir un autre post dans la partie freepbx

merci quand meme pour vos reponses

Patrick
 

Members online

Latest posts

Forum statistics

Threads
30,901
Messages
130,885
Members
17,562
Latest member
colak
Top