Labels + Headings ::: Disappeared

Discussion in 'General' started by wholly, May 13, 2009.

  1. wholly

    Joined:
    Sep 6, 2008
    Messages:
    14
    Likes Received:
    0
    Does any one know how to fix the disappearing labels of all menus etc.

    This happened when I was trying to upgrade using Avantfax.



    Help or files to drop into my linux system would be great.

    thanks

    wayne [​IMG]
     
  2. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    Hi wholly,

    So you updated avantfax using yum and this error occured? Does this happend in firefox too? It would be nice to have a bit more of information.

    regards,

    Rafael
     
  3. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    I remember an issue with Avantfax adding a virtual server in the httpd/conf.d/avantfax

    Just remove the virtual server if it's there.
     
  4. wholly

    Joined:
    Sep 6, 2008
    Messages:
    14
    Likes Received:
    0
    Yes, this all so happens in firefox as well...
     
  5. wholly

    Joined:
    Sep 6, 2008
    Messages:
    14
    Likes Received:
    0
    where is this file located.

    what is its path please.
     
  6. wholly

    Joined:
    Sep 6, 2008
    Messages:
    14
    Likes Received:
    0
    /etc/httpd/conf.d/avantfax.conf

    This is what is in the file....

    NameVirtualHost *:80

    <VirtualHost *:80>
    DocumentRoot /var/www/html/avantfax
    ServerName avantfax
    ErrorLog logs/avantfax-error_log
    CustomLog logs/avantfax-access_log common
    </VirtualHost>
     
  7. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    rename avantfax.conf as avantfax.conf.bak

    httpd -k restart

    and try again...
     

Share This Page