keypress not detecting

ashir24

Joined
Sep 1, 2009
Messages
75
Likes
0
Points
0
#1
Hi
this is our scenario,
10+ users connected to an elastix server.
when a user (extension connected to the elastix server) dial another PBX and IVR of the other end started, user is unable to dial the required extension. keypress not detecting @ the other end.
i have given relaxdtmf=yes in chan_dahdi.conf
still no difference.
any suggestions ???
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#2
So you only have analog trunks? And what about if you dial from your extensions to *98, does it recognizes the pressed digits? If not, then it is the dtmf configuration on your SIP device, it should be rfc2833
 

ashir24

Joined
Sep 1, 2009
Messages
75
Likes
0
Points
0
#3
All my sip devices r in rfc2388.
 

ashir24

Joined
Sep 1, 2009
Messages
75
Likes
0
Points
0
#4
I mean All my sip devices r in rfc2833
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#5
You havent answered the question on the trunk or the test that I have told you...
 

ashir24

Joined
Sep 1, 2009
Messages
75
Likes
0
Points
0
#6
sorry dear

yes i use only analog trunks. and i have tried the other test too. (voicemail). working fine.
pls advice.
 

ashir24

Joined
Sep 1, 2009
Messages
75
Likes
0
Points
0
#7
sorry for the late reply. well its working perfect now.
its actually the line problem. when i test with different PSTN line, it works good.
seems to be an ISP issue. and now they have fixed it too after complaining about it.


thanx.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top