Kernal Panic

webstar

Joined
Mar 20, 2009
Messages
2
Likes
0
Points
0
#1
Elastix 1.5 RC1 but the older versions do the same

Compaq D380 Dual 1GHZ 1gig of ram
431 Smart Array Card

Every time I install on the first boot it dies at the point of the screenshot.



Sorry for the quality I took it with my blackberry.

 

rafael

Joined
May 14, 2007
Messages
1,454
Likes
1
Points
0
#2
are you using telephony cards? I had one time an issue with an 8 port openvox card with an hp server. The card worked well in other hardware and the server worked great with other cards.

Maybe you have something similar
 

webstar

Joined
Mar 20, 2009
Messages
2
Likes
0
Points
0
#3
rafael said:
are you using telephony cards? I had one time an issue with an 8 port openvox card with an hp server. The card worked well in other hardware and the server worked great with other cards.

Maybe you have something similar
I have a X100 card in it. But the odd thing is Trixbox and PBXinaFlash which are both based on CentOS installed and PIAF is running well on it currently with the same hardware.
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#4
It looks as the root filesystem can't be mounted.
Try changing in the bios the SATA mode. Search google for your sata controller in linux.
It might be supported with some grub boot parameters.
 

Terry

Joined
May 25, 2007
Messages
174
Likes
0
Points
0
#5
Dear All,
I have same problem also,
With same server and install Elastix 1.3 is working

Thank
Terry
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,567
Latest member
achilont13
Top