Just Can't Get Incoming Fax to Work

Discussion in 'General' started by markb1439, Dec 11, 2009.

  1. markb1439

    Joined:
    Dec 11, 2009
    Messages:
    4
    Likes Received:
    0
    I hope someone can help. I've set up an Elastix system on VPS.NET using their preconfigured Elastix image (pretty cool). With some struggling, I've gotten everything to work except faxing. I haven't even tried to set up outgoing yet...first I want to set up incoming, but it just won't work.

    Note that this is a hosted system on a VPS, all remote and all IP.

    I followed the instructions in "Elastix Without Tears" to the letter for setting up a virtual fax. I tried the various suggestions for a dedicated fax line, or for sharing voice and fax on one line. I've tried the route tricks, the various detection methods, etc. Nothing works. Sometimes I hear the fax tones when I call the appropriate line. But, whenever I do a test fax from Myfax or anywhere else, it tries over and over and then reports failure.

    As expected, no e-mail is ever sent.

    I imagine that it's one simple thing I'm overlooking, although I've followed the docs and multiple experts' recommendations. Can someone suggest what I might need to check to make this work?

    Thanks!!!
     

Share This Page