It would be nice if you updated some packages

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#1
I have just installed brand new 1.0 alfa, and I'm sad to see that "yum -y update" updated 117 packages...
I think it wouln't be much work to update them in the Elastix CD.
And what about Openfire, Flash Operator Panel, asterisk 1.4.18? You should update them too.

Thanks for such a great distro!!
 

Staff online

Members online

Latest posts

Forum statistics

Threads
30,913
Messages
130,917
Members
17,589
Latest member
cristian.saiz
Top