iSymphony install issues

Kalama Sutra

Joined
Apr 15, 2009
Messages
95
Likes
0
Points
0
#1
Hi,

I'm back at it ....

My "old" 1.3 set-up had iSymphony loaded ... Ladies in the staff loved it.

Following all the "instructions" if install from i9technologies ... at the unit.

Seems to download OK ...

running the recommended command for the rpm ...


ARGH ! Time for the hammer !

Any chance i9 hasn't quite given All the instructions ? :S

Jim
 

Chilling_Silence

Joined
Sep 23, 2008
Messages
488
Likes
0
Points
0

Bob

Joined
Nov 4, 2007
Messages
2,400
Likes
1
Points
36
#3
If you have problems with ISymphony, FOP2 has just released a new version (2.10) which now includes grouping of Extensions, display of Parked calls, improvements for Agents & best of all, a Freepbx Module for configuration of Extensions, logins, groups, etc...

If you still have problems with ISymphony, and have to get it going, let us know...

Regards

Bob
 

Kalama Sutra

Joined
Apr 15, 2009
Messages
95
Likes
0
Points
0
#4
Chilling_Silence & Bob,

Thanks guys ...

I did get ahold of the iSymphomy folk's and they helped my fat finger get through my typing.

Another little item came up, and I may have a post around here someplace about it.

Situation = If a call gets "parked" via a programed button on the phone, even if un-parked (answered) or a hang up, it "remains" in the parking lot cranking up time ... Ya might think you've some callers with the Patience of Job after they've been On Park for 2 hours. When a drag - n - drop call, things are Kool.

A quick reload of asterisk seems to clear this out.

iSym.'s aware of it AND their BETA version is supposed to fix it. << kudo's to them also >>

I'm just not quite ready to mess with 'fixing' this quite yet. A few more things to learn / hash out.

Again fellows, Thanks ;)

Jim
 

Members online

Latest posts

Forum statistics

Threads
30,898
Messages
130,879
Members
17,560
Latest member
manuelc
Top