Issues with Yum .9 beta

Discussion in 'General' started by sfrazier9999, Nov 3, 2007.

  1. sfrazier9999

    Joined:
    Jul 24, 2007
    Messages:
    22
    Likes Received:
    0
    The ISO installed fine. I attempted to do the yum updates and there are issues with spandsp and then yum bombed.

    --> Processing Dependency: spandsp = 0.0.3 for package: libmfcr2
    --> Finished Dependency Resolution
    Error: Missing Dependency: spandsp = 0.0.3-13 is needed by package spandsp-devel
    Error: Missing Dependency: spandsp = 0.0.3 is needed by package libunicall
    Error: Missing Dependency: spandsp = 0.0.3 is needed by package libsupertone
    Error: Missing Dependency: spandsp = 0.0.3 is needed by package libmfcr2
    [root@elastix network-scripts]#
     
  2. xmx

    xmx

    Joined:
    Aug 28, 2007
    Messages:
    17
    Likes Received:
    0
    Try yum update -x spandsp

    ;)
     
  3. sfrazier9999

    Joined:
    Jul 24, 2007
    Messages:
    22
    Likes Received:
    0
    Thanks very much, that worked.
     
  4. lek

    lek Guest

    Thanks sfrazier,

    This is a known bug. In the future beta versions we'll not include the regular Yum repository but a new repo called Elastix Beta. We'll fix it in the next version.

    This is because a beta version is always newer that the regular ones. So, it's not a good idea to include the Elastix regular repo.
     

Share This Page