Issues with 0.8-4

Discussion in 'General' started by blapoint, Jun 22, 2007.

  1. blapoint

    Joined:
    Jun 11, 2007
    Messages:
    34
    Likes Received:
    0
    Hello I just loaded the new Beta Elastix 0.8.4 and here are some issue I see with it.

    1. Recording dont seem to work. The call gets recorded but does not show up on the recording Tab

    2. On the system information page the total calls/Memory/CPU graph does not work (no records found).
    3. At startup there is an error message stating ztcfg cannot be found.
    4. On the reports tab (channel usage) does not work, its states no records found.

    On a positive note it looks like the "s" destination issue has been fixed.

    Love Elastix, cant wait for all the bugs to be worked out.
     
  2. eboza

    Joined:
    Mar 27, 2007
    Messages:
    45
    Likes Received:
    0
    Hi blapoint, I think we forgot cron package. Please run the following:

    yum install vixie-cron
    /sbin/chkconfig crond on
    /sbin/service crond start

    Thanks,

    - Edwin Boza
     
  3. blapoint

    Joined:
    Jun 11, 2007
    Messages:
    34
    Likes Received:
    0
    Thanks Edwin

    That definatly fixed most of the issues but Call Recording is still not working. I am able to see voicmails but non of the calls that are recorded.
     
  4. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    I can't see voicemail and recordings on 0.8.4
    cdr reports work fine, and voicemail and recordings actually create the wav file, I just can't see them in the Recordings menu.
     
  5. lek

    lek Guest

    Dear ramoncio,

    This bug (recordings) will be fixed in our next release.
     

Share This Page