ISDN trunks blf hints on Elastix 2.0 don't work

Discussion in 'General' started by _alx_, Sep 2, 2010.

  1. _alx_

    Joined:
    Jun 28, 2010
    Messages:
    9
    Likes Received:
    0
    Hello,

    I have made a new installation of Elastix 2.0 to test things with an OpenVox B100P.
    Because the new distro doesn't use misdn for the isdn cards, i went to the extensions_custom.conf and changed my hints to something like this

    exten => line1,hint,DAHDI/1
    exten => line1,1,Dial(DAHDI/1)
    exten => line1,n,Hangup
    exten => line2,hint,DAHDI/2
    exten => line2,1,Dial(DAHDI/2)
    exten => line2,n,Hangup

    guessing that if it uses the isdn card as a common pstn card this will do the trick.
    The problem is that the hint is working, i can monitor the usage of the line with a BLF key [i am using a Yealink T-28] but when i press it the line doesn't "open" to accept a number to dial to. When i add a number, something like this

    exten => line1,1,Dial(DAHDI/1/123456789)

    it dials that number plus i tried the same configuration for a A400P with 1 FXO module and it works fine. So i guess it is an option for the isdn cards, any help would be appreciated.
     
  2. james.zhu

    Joined:
    Feb 13, 2008
    Messages:
    99
    Likes Received:
    0
    please show us the debug info.
     
  3. _alx_

    Joined:
    Jun 28, 2010
    Messages:
    9
    Likes Received:
    0
    From the cli, the rest of the conf files are the default ones that the installation makes. Something that i forgot to mention, if i dial a number i can make a call. The problem is that i cannot "open" the line with the blf key and wait for me to dial a number.
     

Share This Page