IP Remote Extensions Dropouts? Audio issues?

finisproductions

Joined
May 4, 2010
Messages
8
Likes
0
Points
0
#1
Don't know if this is the right place, but I have a general help question to pose to the forum. I have an Elastix server connected to T1 PRI's in my office. We have several remote extensions via internet, also a remote office connected with an IAX2 trunk. The IAX2 setup is as described in Elastix blogs and until last week, all phones were working well. As of last week I started getting complaints of dropouts during calls on these lines. I have reset all of our equipment and tested our internet connection which should be ample bandwidth to accommodate these phones (See speed test results below).

Can anyone provide any ideas of how I can troubleshoot this issue? I don't know what additional info to post but would be happy to elaborate if you think you can assist. Thanks.

Speed Test - Last Result:
Download Speed: 25893 kbps (3236.6 KB/sec transfer rate)
Upload Speed: 2582 kbps (322.8 KB/sec transfer rate)
Latency: 16 ms

(System info)
Main box is running Elastix 1.6-12.
FreePBX 2.6.0.2
2x T1 PRI's using Rhino R2T1 with Echo Cancellation
Remote phones are Polycom

Remote box is Elastix 2.0 Stable
FreePBX 1.6.2.10
 

fraggle4

Joined
Apr 22, 2009
Messages
98
Likes
0
Points
0
#2

Lee Sharp

Joined
Sep 28, 2010
Messages
332
Likes
0
Points
0

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,915
Messages
130,920
Members
17,595
Latest member
feparra121
Top