Interoffice trunk between 1.3-2 and 1.5.2 compat?

Discussion in 'General' started by joshua, Sep 30, 2009.

  1. joshua

    Joined:
    Jan 21, 2009
    Messages:
    11
    Likes Received:
    0
    Hello,
    we're currently running two 1.3-2 boxes with an interoffice trunk between the two.
    Does anyone know if we can expect any compatibility issues if we upgrade just one of the machines to 1.5.2?
    I cannot upgrade 1.3-2 on the second machine as it was purchased as a preconfigured box and I believe this would void the support.

    Thanks!
     
  2. joshua

    Joined:
    Jan 21, 2009
    Messages:
    11
    Likes Received:
    0
    Took the plunge and installed 1.5.2 on our local server. Inter office trunk works fine, no problems at this stage.

    Cheers!
     
  3. Chilling_Silence

    Joined:
    Sep 23, 2008
    Messages:
    488
    Likes Received:
    0
    It should "just work", as they're both using the same IAX2 protocol :)

    You could even upgrade one to asterisk-1.6 and it ought to continue working ;)
     

Share This Page